Welcome Guest
[ Log In :: Register ]

 

[ Track this topic :: Email this topic :: Print this topic ]

Topic: Vista Support?, x86 Vista... doesn't work. Timeline?< Next Oldest | Next Newest >
cneo
Unregistered





Posted: Sep. 26 2006,02:18

x86 Vista... doesn't work. Timeline? Crashes after install and when it tries to run. Can someone look into this and give some sort of release time line.... that would be great. Or will have to look for another (less suitable) option. =(
Back to top
RezzZ
Unregistered





Posted: Sep. 27 2006,14:15

I would also be verry happy to see Vista support  :agree:
Back to top
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Oct. 13 2006,23:16

I will look into it when the final version of Vista is released, in order not to do double work if they change something. Stay tuned...

--------------
Software author and website owner
Back to top
Profile PM WEB 
prisaz
Board Newbie



Group: Members
Posts: 3
Joined: Oct. 2006
Posted: Oct. 22 2006,16:37

Perhaps This will help. Vista is at RC2 and due to release soon. Sorry for the double post.

Problem signature:
 Problem Event Name: APPCRASH
 Application Name: mp3tag_s.exe
 Application Version: 0.0.0.0
 Application Timestamp: 2a425e19
 Fault Module Name: StackHash_7dc0
 Fault Module Version: 0.0.0.0
 Fault Module Timestamp: 00000000
 Exception Code: c0000005
 Exception Offset: 7efde000
 OS Version: 6.0.5744.2.0.0.256.1
 Locale ID: 1033
 Additional Information 1: 7dc0
 Additional Information 2: b4ee5de6a2322745523997a782b35692
 Additional Information 3: 027b
 Additional Information 4: 277e19c30fbd5f6bb531ec9e027c37c3

Read our privacy statement:
 http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409
Back to top
Profile PM 
TiQz
Board Newbie



Group: Members
Posts: 6
Joined: Oct. 2005
Posted: Nov. 19 2006,19:30

arrrgggg.... when will support for vista be available... this is taking forever..... sorry, but i wanna buy this software.....but I am using Windows Vista and its not compatible with it.
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Nov. 20 2006,21:54

Sorry for the delay, there are some problems that need some effort to solve.  :ashamed:

--------------
Software author and website owner
Back to top
Profile PM WEB 
XaCo
Unregistered





Posted: Nov. 24 2006,19:33

Like most programs, run it in Windows XP compatibility mode? Anyone tried that yet?

Find the .exe file, right click, properties, compatibility mode, XP and try again.
Back to top
TiQz
Board Newbie



Group: Members
Posts: 6
Joined: Oct. 2005
Posted: Nov. 24 2006,23:26

of course I did.... and i am pretty sure everyone else did that too.... still, it doesnt work :(
Back to top
Profile PM 
TiQz
Unregistered





Posted: Dec. 11 2006,05:18

Hi Magnus..... sorry for been a pain in the butt... but I am just wondering if its possible for us to know the current progress on Mp3-Tag Studio regarding Windows Vista support... and if possible what release date are you aiming for ???
Back to top
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Dec. 11 2006,10:10

Sorry, can't say any date.  :(

--------------
Software author and website owner
Back to top
Profile PM WEB 
jowaldo
Board Newbie



Group: Members
Posts: 1
Joined: Jan. 2007
Posted: Jan. 23 2007,00:59

I know its still kinda early, but hopin this may get added soon ;)
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Jan. 23 2007,01:40

As soon as I get a copy of Vista I will try to fix it as soon as possible. Vista final still hasn't been released to consumers you know... :ashamed:

--------------
Software author and website owner
Back to top
Profile PM WEB 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Feb. 19 2007,19:33

New version is released now, with experimental Vista support (I don't have any Vista machine to test it on myself, but please go ahead and let me know about your results here in this thread).

--------------
Software author and website owner
Back to top
Profile PM WEB 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Feb. 23 2007,01:37

Could someone please test run this attached program in Vista, and report back the results?

Download attachment [ ZIP File ]
Number of downloads: 373

--------------
Software author and website owner
Back to top
Profile PM WEB 
bothersome
Board Newbie



Group: Members
Posts: 1
Joined: Jan. 2004
Posted: Feb. 23 2007,02:18

It crashed:

vista_test.exe has stopped working.

+ System

 - Provider

  [ Name]  Application Error

 - EventID 1000

  [ Qualifiers]  0

  Level 2

  Task 100

  Keywords 0x80000000000000

 - TimeCreated

  [ SystemTime]  2007-02-23T01:13:48.000Z

  EventRecordID 780

  Channel Application

  Computer Sundin-Home

  Security


- EventData

  vista_test.exe
  0.0.0.0
  2a425e19
  unknown
  0.0.0.0
  00000000
  c0000005
  7ffda000
  1e4c
  01c756e7df311c17


Faulting application vista_test.exe, version 0.0.0.0, time stamp 0x2a425e19, faulting module unknown, version 0.0.0.0, time stamp 0x00000000, exception code 0xc0000005, fault offset 0x7ffda000, process id 0x1e4c, application start time 0x01c756e7df311c17.
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Feb. 23 2007,20:56

Thanks for the confirmation. Thus it is confirmed that the problem lies within the protection wrapper program "Asprotect" that I'm using, it does not work with Windows Vista.

And the Asprotect "company" (well, "bunch of criminals" is a better description) completely screwed me over and refuse to let me download the latest version of it, because they all of a sudden apparently decided to "change their business model" from the lifetime updates license that I actually paid them for, to a per-year subscription where I have to pay each year for all new updates. I guess they found a "clever" way to make money off their own buggy software... I tried not to be prejudiced towards doing business with a Russian company when purchasing this program, and this is what I get for it. Let's just say it was the last time... So, if anyone ever comes across the product "Asprotect", don't ever purchase it! They just take your money and then don't give you what they promised!

This will result in a longer delay for Vista support in Mp3/Tag Studio, because I must find and integrate another supplier for this kind of module. :(

--------------
Software author and website owner
Back to top
Profile PM WEB 
prisaz
Board Newbie



Group: Members
Posts: 3
Joined: Oct. 2006
Posted: Feb. 25 2007,03:06

Log Name:      Application
Source:        Application Error
Date:          2/24/2007 8:53:49 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      VistaBiz64
Description:
Faulting application vista_test.exe, version 0.0.0.0, time stamp 0x2a425e19, faulting module unknown, version 0.0.0.0, time stamp 0x00000000, exception code 0xc0000005, fault offset 0x7efde000, process id 0xd1c, application start time 0x01c7587fcab2b0d0.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
 <System>
   <Provider Name="Application Error" />
   <EventID Qualifiers="0">1000</EventID>
   <Level>2</Level>
   <Task>100</Task>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2007-02-25T01:53:49.000Z" />
   <EventRecordID>484</EventRecordID>
   <Channel>Application</Channel>
   <Computer>VistaBiz64</Computer>
   <Security />
 </System>
 <EventData>
   <Data>vista_test.exe</Data>
   <Data>0.0.0.0</Data>
   <Data>2a425e19</Data>
   <Data>unknown</Data>
   <Data>0.0.0.0</Data>
   <Data>00000000</Data>
   <Data>c0000005</Data>
   <Data>7efde000</Data>
   <Data>d1c</Data>
   <Data>01c7587fcab2b0d0</Data>
 </EventData>
</Event>
Back to top
Profile PM 
Guest
Unregistered





Posted: May 09 2007,01:45

Hopefully, this'll help some of you. MP3/Tag Studio is working just fine here in an XP Pro Virtual Machine running on my Vista Ultimate system.

It ain't pretty, but it works. It's free, and it'll allow you to use MP3/Tag Studio on your Vista system while Magnus is off crafting a Vista release.

Download and install Microsoft's Virtual PC 2007.

Load up your old Windows XP install, setup the virtual machine's Shared Folders so it can see your "real" hard drive, and install your copy of MP3/Tag Studio.

Sync
Back to top
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: May 14 2007,08:54

Thanks for the tips SyncRaider! Don't give up though people, a compatible version will come.

--------------
Software author and website owner
Back to top
Profile PM WEB 
jseymour
Board Fan



Group: Members
Posts: 10
Joined: Aug. 2002
Posted: May 22 2007,17:06

Quote (Magnus Brading @ May 14 2007,07:54)
Thanks for the tips SyncRaider! Don't give up though people, a compatible version will come.

Can I ask this is also tested works on Vista x64 (even in 32 bit mode), please?
Back to top
Profile PM 
schoelle
Board Newbie



Group: Members
Posts: 1
Joined: June 2007
Posted: June 24 2007,09:58

Any update on Vista support? I tried every tagging software out there, and this is by far the best. So it's a shame that this software does not run on Vista ;-) Will buy as soon as it is Vista ready.
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: June 25 2007,10:53

Thanks for the kind words, I will try to get it released as soon as possible, sorry for the delay.  :ashamed:

--------------
Software author and website owner
Back to top
Profile PM WEB 
Guest
Unregistered





Posted: June 27 2007,18:14

Quote (Magnus Brading @ June 25 2007,10:53)
Thanks for the kind words, I will try to get it released as soon as possible, sorry for the delay.  :ashamed:

No apologies necessary--we all benefit from your offering of this great software for free.  As soon as you get it working on Vista, I'll register, and I hope you'll keep up the great work.  If you get around to making artwork and lyrics as friendly and useful as everything else, I'll be very happy.

I'm just curious: why do you use asprotect (or anything like it) at all?  No one has to pay to use the software, and if you ever do start requiring payment, the freeloaders will still find a way around any protection you could add.  I'm a developer myself, and it seems to me that these things cause more problems than they'll ever solve.

But that's just my $.02.
Back to top
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: July 02 2007,12:24

Thanks for the kind words, I appreciate it, I still plan to release a Vista compatible version soon.

And regarding your other question, please email me, since I don't normally discuss such issues on the board.

--------------
Software author and website owner
Back to top
Profile PM WEB 
dirk.hartung
Board Newbie



Group: Members
Posts: 1
Joined: Aug. 2007
Posted: Aug. 11 2007,12:17

Any updates?
Can't use Mp3TagStudio currently... :(

Cheers,
  Dirk
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Aug. 12 2007,15:07

Not done yet, but I'll be sure to let you know here on the board when it is.

--------------
Software author and website owner
Back to top
Profile PM WEB 
j_m_b
Board Newbie



Group: Members
Posts: 6
Joined: May 2007
Posted: Aug. 23 2007,17:37

In Magnus we trust

with Virtual PC on Vista it's so so so so slow
Back to top
Profile PM 
Guest
Unregistered





Posted: Sep. 06 2007,00:28

Still no updates on Vista support.

*sighs*
Back to top
Guest
Unregistered





Posted: Sep. 15 2007,18:32

i'm also waiting for the vista release and i know i won't find a tagging software as good as this one. anyways, does anyone know of a good alternative to use meanwhile?
Back to top
calberga
Ancient Board Spirit



Group: Awaiting Authorisation
Posts: 254
Joined: Oct. 2002
Posted: Sep. 15 2007,19:49

Windows XP?

On another forum I watch (NoteWorthySoftware) the general opinion is that one should not downgrade to Vista.  For example, MIDI Mapper is gone, and some components insist on turning the audio volume down to zero when they close!  Next computer I get will have to have XP, not Vista, even if I have to wipe the hard-drive and install it myself.
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Sep. 16 2007,02:20

Yep, Vista seems to suck in more than one way... :disagree:

BUT, for those of you unfortunate enough to run it, there just might be a surprise for you here sometime tomorrow... :eyebrow:

--------------
Software author and website owner
Back to top
Profile PM WEB 
YoDJMC
Board Newbie



Group: Members
Posts: 4
Joined: April 2007
Posted: Sep. 16 2007,04:18

Spooky - I haven't checked the forum for weeks, and hey theres some news just an hour ago! I have a whole lotta mp3's on Vista needing  some organising!

Is this a beta with Vista support you be tempting us with - please .... I'll buy it this time, honest :-) Count me in for beta-testing when it arrives.

regards, MC.
Back to top
Profile PM 
YoDJMC
Board Newbie



Group: Members
Posts: 4
Joined: April 2007
Posted: Sep. 16 2007,04:30

Put my ##### where my mouth is and registered! Just a little more motivation there for you Magnus :D
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Sep. 16 2007,12:23

Ok, people, keep your fingers crossed... Beta 19 was just released, with improved experimental Vista support. This one really should work in Vista, but I haven't had the possibility to confirm it myself. Please test it and let me know!

--------------
Software author and website owner
Back to top
Profile PM WEB 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Sep. 16 2007,12:23

And thanks for the support YoDJMC (and everyone else). :)

--------------
Software author and website owner
Back to top
Profile PM WEB 
dsgd47
Board Newbie



Group: Members
Posts: 2
Joined: Nov. 2007
Posted: Nov. 08 2007,06:09

Quote (Magnus Brading @ Sep. 16 2007,12:23)
Ok, people, keep your fingers crossed... Beta 19 was just released, with improved experimental Vista support. This one really should work in Vista, but I haven't had the possibility to confirm it myself. Please test it and let me know!

I tried loading on my Vista Ultimate system.

<license related question removed>

Furthermore, it "broke" the directory thumbnail feature of
Vista. After installing it, if I opened up a directory of GIFs
or JPGs and selected large icons, I would just get the
placeholder. Once I opened the image, the correct thumbnail
would appear.

Using system restore to revert the system back to just before
I installed the program fixed everything. (I am SO GLAD that
I made a manual check point first!;)

Keep working on it! I know you can get the bugs out.
Back to top
Profile PM 
bschang
Board Newbie



Group: Members
Posts: 1
Joined: July 2004
Posted: Nov. 11 2007,13:37

Hello:

<license related question removed>

Brian Schang
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Nov. 19 2007,12:08

Please do not discuss any license related questions on this message board, use direct email to me instead.

Also, that thumbnail problem sounds really strange, does it happen to anyone else?

--------------
Software author and website owner
Back to top
Profile PM WEB 
Roger Byrne
Board Newbie



Group: Members
Posts: 1
Joined: Nov. 2007
Posted: Nov. 24 2007,15:12

No problems with the directory thumbnail feature on Vista Home Premium.
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Nov. 26 2007,09:23

Thanks for the confirmation Roger!

--------------
Software author and website owner
Back to top
Profile PM WEB 
nomagnashn
Board Newbie



Group: Members
Posts: 1
Joined: June 2008
Posted: June 05 2008,21:39

Interestingly enough, I had beta18 installed and upgraded by putting the beta19 patch on.  This involved simply overwriting the existing files with the files included in the patch.

I'm running Vista64 and the app crashed with beta18 and it crashed with the beta19 patch copied in.  

However... when I downloaded and completely installed beta19 (over top of the existing install), it works fine.  The context menus still don't exist but I don't much care as long as the app runs.  I'm sure that'll get worked out eventually. ;)
Back to top
Profile PM 
LifeTheLiving
Board Fan



Group: Members
Posts: 14
Joined: Nov. 2002
Posted: Dec. 17 2008,18:57

Hi Magnus,

I Support this motion.

I've been a long time Mp3 Tag Studio user. However one of the BIG and good things of mp3 tag studio was it's context menu. However in my vista 64 it's not there, it is so difficult to keep navigating to all the files.

Magnus .. Please implement context menu on vista 64.

Thank you - Regards Leif.
Back to top
Profile PM 
SteveSobel
Board Fan



Group: Members
Posts: 12
Joined: April 2007
Posted: April 04 2009,08:12

As a long-time registered user of MP3Tag Studio, I'd like to add my vote for implementing shell context menus in Vista 64.
Thanks
Back to top
Profile PM 
Cobio
Board Newbie



Group: Members
Posts: 2
Joined: Jan. 2010
Posted: Jan. 06 2010,00:17

Hi there,

I'm a long-time Mp3/Tag user on a Windows XP machine, and of course it is one of the most useful programs there is.  However, I have now installed version 3.5 on my sparkly new Vista machine (and even registered this time), and it crashes out when I click on the About... menu.  The program is still running, but invisibly, which isn't much use.  Is this a common problem, or have I done something daft?

Many thanks in advance - Coby
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Jan. 07 2010,18:18

This is known to happen on some Vista installations, especially when using the Aero Windows GUI.

Please just wait for 5-120 seconds (without clicking anything or pressing any keys), and the about box will pop up eventually.

--------------
Software author and website owner
Back to top
Profile PM WEB 
Cobio
Board Newbie



Group: Members
Posts: 2
Joined: Jan. 2010
Posted: Jan. 07 2010,22:43

Perfect - thanks very much.  I would not have thought of just waiting to see what would happen!

Thanks again - Coby
Back to top
Profile PM 
45 replies since Sep. 26 2006,02:18 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]