» Welcome Guest
[ Log In :: Register ]

Pages: (6) < 1 2 3 4 5 [6] >

[ Track this topic :: Email this topic :: Print this topic ]

Topic: Report your 3.5 beta bugs here!, Ok, elsewhere is good too, but anyway ;)< Next Oldest | Next Newest >
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: June 17 2007,23:16

Thanks for the report, I will look into it!

--------------
Software author and website owner
Back to top
Profile PM WEB 
Guest
Unregistered





Posted: July 13 2007,00:13

Macros work in the program.

Macros WORK in the shell extension when pointing over a folder.

...BUT...

None of the macros work when pointed over a bunch of files.
Back to top
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: July 23 2007,16:08

Yes, there is a known problem with this in the current beta, thanks for reporting.

--------------
Software author and website owner
Back to top
Profile PM WEB 
gharris999
Board Newbie



Group: Members
Posts: 7
Joined: Sep. 2003
Posted: Sep. 01 2007,17:37

Version 3.5 beta 18 doesn't seem to work with Vista x64.
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Sep. 02 2007,12:24

Yes, this is a known problem. Please see the Vista problem thread for more info about this. Thanks for your report.

--------------
Software author and website owner
Back to top
Profile PM WEB 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Sep. 16 2007,12:20

Beta 19 was just released, here's what's added/fixed:

* Improved experimental Windows Vista support.

(I don't have any Vista machine to test it on myself, so please go ahead and let me know about your results here in this thread)


Enjoy!

--------------
Software author and website owner
Back to top
Profile PM WEB 
Guest
Unregistered





Posted: Sep. 22 2007,02:30

<license related question removed, according to forum policies>
Back to top
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Sep. 22 2007,11:44

Please contact me by email for all license related questions, and I will assist you.

--------------
Software author and website owner
Back to top
Profile PM WEB 
Guest
Unregistered





Posted: Sep. 26 2007,00:37

Quote (Magnus Brading @ Sep. 22 2007,11:44)
Please contact me by email for all license related questions, and I will assist you.

Fair enough. I assume you did read the bug report that was in that post before obliterating it?
Back to top
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Sep. 26 2007,11:52

Of course, and it had already been reported previously too.

--------------
Software author and website owner
Back to top
Profile PM WEB 
yoda47
Board Newbie



Group: Members
Posts: 1
Joined: Oct. 2007
Posted: Oct. 27 2007,04:59

While using the latest version for Vista I clicked on help and this is what I got.....

Why can't I get Help from this program?

The Help for this program was created in Windows Help format, which was used in previous versions of Windows and it is not supported in Windows Vista.

For more information, see Windows Help program (WinHlp32.exe) is no longer included with Windows on the Microsoft support website.
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Oct. 29 2007,16:09

Yes, you can solve this problem by following the instructions at this URL though:

http://go.microsoft.com/fwlink/?LinkID=82148

--------------
Software author and website owner
Back to top
Profile PM WEB 
transitionality
Board Newbie



Group: Members
Posts: 2
Joined: July 2008
Posted: July 12 2008,03:40

mp3 Tag Studio 3.5 Beta 19 (on Windows XP Pro 32-bit Turkish) has trouble reading the Unicode UTF-16 tags written by Winamp 5.531. When mp3 files with such tags are right-clicked and "mp3 Tag Studio" -> "Rename to format Artist - Title" is chosen, the Artist name is improperly suffixed with C, the Title name is improperly suffixed with T, and certain non-Latin characters are improperly transcribed. When the mp3's tags are viewed through the mp3 Tag Studio GUI, the C and T suffixes do not show, but certain non-Latin characters show up improperly.

Edited by transitionality on July 12 2008,03:45
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: July 12 2008,17:49

This sounds like you are using an older version of the shell extension. Please disable the shell extension, and then enable it again, logged in as administrator, and it should be replaced with the most recent version.

--------------
Software author and website owner
Back to top
Profile PM WEB 
transitionality
Board Newbie



Group: Members
Posts: 2
Joined: July 2008
Posted: July 13 2008,08:39

Will try doing as you instructed. However, note that I uninstalled the previous version of mp3 Tag Studio before installing the latest version. Also, note that the problem is not limited to the shell extension. Certain non-Latin characters show up improperly when viewed through the GUI (Browse/Edit tags & flags tab).
Back to top
Profile PM 
RobM670
Board Newbie



Group: Members
Posts: 2
Joined: Sep. 2008
Posted: Sep. 18 2008,12:36

Hi Magnus,
My beta version of MP3 tag popped up as expired when I used it today. I downloaded the Upgrade to the new(?) beta version and tried to install over the top - but it asked me for a password before I could over-write the .dll file.
Anyway - then I uninstalled my version & downloaded & installed the full beta version - and got the same "expired" message!
Maybe there hasn't been a new beta version and it's just expired? I didn't check what version I had before.
Anyway I've since registered seeing as I'm very happy with mp3Tag & I just downloaded the 3.05 version - so I'm all set. But just thought I'd let you know.
Cheers
Rob
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Sep. 18 2008,16:42

Yes, sorry about this problem, I'm aware of it and a new update with extended expiry time will be uploaded this weekend. Thanks for the notice anyway.

And thanks for registering! :)

--------------
Software author and website owner
Back to top
Profile PM WEB 
Guest
Unregistered





Posted: Oct. 26 2009,21:45

Bug: Loading saved "Filter presets" do not save/restore the values in the "Tag contents" tab.

For instance, I create a preset with:
   Filter tag contents, Artist, Containing: "foo"
I create a second preset with Filter tag contents unchecked

Swapping the "Filter preset" combo box back and forth between the two does not result in the "Tag contents" panel changing values.

This is as opposed to, for instance, the "Tag properties" panel which, when different presets are changed in the combo box, you can see the values update immediately.

I am using version 3.5 (beta 21)

Edited by deccles on Oct. 26 2009,21:46
Back to top
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Nov. 19 2009,23:43

I just tried it, and it worked fine for me? Which presets are you trying to switch between?

--------------
Software author and website owner
Back to top
Profile PM WEB 
Fredrik Lovik
Board Buff



Group: Members
Posts: 31
Joined: Aug. 2002
Posted: Dec. 04 2009,21:57

This is one long beta period, Magnus! :D

"After an all too long wait (sorry about that), here is finally the
first beta of Mp3/Tag Studio 3.5!"

That's the introduction e-mail I got ... May 2004! Love it. ;)

Now, I have just installed the latest beta on my Windows 7 x64 machine.

<license related information removed>

Have a great weekend. ;)

--
Fred

--------------
Best regards,
Fredrik Lovik
Back to top
Profile PM WEB 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Dec. 08 2009,01:14

Hehe, yeah, it got a little longer than I first expected. :) But hey, if Google can do it, so can I. ;)

Thanks for the bug report too.

--------------
Software author and website owner
Back to top
Profile PM WEB 
3Z Duzzit
Board Newbie



Group: Members
Posts: 8
Joined: Nov. 2006
Posted: Dec. 17 2009,16:53

Where can we find info on the latest beta? The last info is several versions old.
Back to top
Profile PM 
3Z Duzzit
Board Newbie



Group: Members
Posts: 8
Joined: Nov. 2006
Posted: Jan. 13 2010,13:52

Anybody home?

Edited by 3Z Duzzit on Jan. 13 2010,13:53
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Jan. 13 2010,14:12

The latest betas only add extensions of the beta period. You can also find this information in the readme file included with the download.

--------------
Software author and website owner
Back to top
Profile PM WEB 
ljwhitmire
Board Newbie



Group: Members
Posts: 4
Joined: May 2005
Posted: June 05 2010,01:58

Just ran into a problem with 3.5 Beta 20, upgraded to 21 and still have it. I have several mp3's with what I will guess are non-ascii characters. It seems to be titles or artists fields that have the
single quote "'" character in them.

The character shows fine in Windows Explorer, but in mp3tagstudio it shows as a "?" character and then is unable to open the tag.

Any suggestions?
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: June 05 2010,03:41

Yes, Mp3/Tag Studio does not support Unicode characters in file names, sorry about that.

If you rename the files in Windows Explorer first, they will work just fine afterwards (oh, and the normal single quote is not such an illegal character, so it must be some special kind of Unicode single quote, please just rename it to a normal single quote and it will work just fine).

--------------
Software author and website owner
Back to top
Profile PM WEB 
ljwhitmire
Board Newbie



Group: Members
Posts: 4
Joined: May 2005
Posted: June 05 2010,04:43

That's all I was looking for! I'll give that a try. I can run a file renamer over it first and see if that takes care of it.
Back to top
Profile PM 
Guest
Unregistered





Posted: April 19 2011,23:30

Hi, I am brand new to this version of the mp3 tag, I used the previous version and love it!

I am having a lot of trouble witht he "new" interface.  My sole purpose with the software is to change/tweak the "artist" tag (to affect the order they play on my mp3 player).  I don't see how to utilize that function on the new version.  Can someone please point me in the right direction??
Back to top
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: April 27 2011,14:02

Which "new version" is that? Depending on how you want to tweak it, you can use several different tools inside Mp3/Tag Studio for this. To do it manually, use the browse tool.

--------------
Software author and website owner
Back to top
Profile PM WEB 
lxIx
Board Newbie



Group: Members
Posts: 2
Joined: Mar. 2012
Posted: Mar. 13 2012,22:29

There seems to be a bug on Win7 64-bit. When I click on the "Help" button, system says it cannot open the help file.

Can you please fix this, because without help, I cannot correctly set up application's options.
Back to top
Profile PM 
Magnus Brading
Almighty Author



Group: Super Administrators
Posts: 2751
Joined: Aug. 2002
Posted: Mar. 18 2012,23:39

Please see the following, about the help file:

http://www.magnusbrading.com/cgi-bin....;t=3622

--------------
Software author and website owner
Back to top
Profile PM WEB 
glisoni
Board Newbie



Group: Members
Posts: 1
Joined: Dec. 2012
Posted: Dec. 23 2012,13:14

Hi...

been an user of your software for long time...needless to say its great...

One thing that was missing in 3.05 for me was an option to browse network, and upon installing 3.5b22 I found that its finally there...but it doesn't work :(

I get IO error ‚123

I'm running W7 HP 64bit

can you look into it?

BR
glisoni


Edited by glisoni on Dec. 23 2012,13:18
Back to top
Profile PM 
bhumika
Board Newbie



Group: Members
Posts: 9
Joined: Nov. 2019
Posted: Nov. 19 2019,10:32

Hey. This blog is so important and supportive. Looking for more web diaries like this. You can get more post<a href="https://www.usatechblog.com/blog/hotmail-account-recovery/">Hotmail Account Recovery</a>.This will enable you.
Back to top
Profile PM 
gecko
Board Newbie



Group: Members
Posts: 1
Joined: Mar. 2021
Posted: Mar. 19 2021,23:12

This is hands down the best MP3 Tag software I ever used. Makes me sad to see that it's abandonware now and that the forums are full of spam. Thank you Magnus für creating this excellent piece of software and maintaining it for a long time - and best of luck in your endeavours, whatever they may be now.
Back to top
Profile PM 
TourisminPakistan
Board Newbie



Group: Members
Posts: 1
Joined: Nov. 2021
Posted: Nov. 06 2021,11:49

I like your post & I will always be coming frequently to read more of your post. Thank you very much for your post once more.
pakistan tourism
Back to top
Profile PM 
Guest
Unregistered





Posted: Nov. 10 2021,04:58

Quote (Magnus Brading @ May 27 2004,12:20)
It's really useful post,  thanks for sharing your information See more details... https://www.latestdatabase.com/new-zealand-whatsapp-number-list/

It's really useful post,  thanks for sharing your information See more details... https://www.latestdatabase.com/new-zealand-whatsapp-number-list/
Back to top
285 replies since May 27 2004,12:20 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

Pages: (6) < 1 2 3 4 5 [6] >